راه اندازی Vlan درمیکروتیک با استفاده از Bridge

آموزش Vlan در میکروتیک

تعریف وی لَن: LAN در واقع یک Broadcast Domain است، ایجاد Virtual LAN نیز یعنی تفکیک یک Broadcast Domain به دو یا چند Broadcast Domain جدا از هم! در ادامه با آموزش راه اندازی Vlan درمیکروتیک با استفاده از Bridge با شما هستیم .

به عبارت دیگر ایجاد Vlan درست مانند آن است که یک سوئیچ با تعداد پورت بیشتر را به چند سوئیچ با تعداد پورت کمتر تقسیم نماییم.

مثال اول ( RouterOS V 6.41+ )

راه اندازی Vlan در میکروتیک به صورت Access و Trunk با استفاده از Bridge

گام اول

ابتدا یک بریج میسازیم و Vlan-Filtering را بر روی آن غیرفعال میکنیم تا در حین کار با روتر دسترسی قطع نشود.

/interface bridge
add name=bridge1 vlan-filtering=no

گام دوم

اینترفیس های Ether2,6,7,8 را در قسمت Bridge – Port اضافه میکنیم و برای آنها pvid را مشخص میکنیم تا ترافیک بدون تگ آنها به Vlan مورد نظر آنها اختصاص دهیم.

/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether6 pvid=200
add bridge=bridge1 interface=ether7 pvid=300
add bridge=bridge1 interface=ether8 pvid=400

 

گام سوم

در این مرحله Bridge Vlan میسازیم و برای آن ها Tagged پورت و Untagged  پورت را مشخص میکنیم

/interface bridge vlan
add bridge=bridge1 tagged=ether2 untagged=ether6 vlan-ids=200
add bridge=bridge1 tagged=ether2 untagged=ether7 vlan-ids=300
add bridge=bridge1 tagged=ether2 untagged=ether8 vlan-ids=400

 

گام آخر

و در آخر  Vlan-Filtering را فعال میکنیم.

/interface bridge set bridge1 vlan-filtering=yes

دیدگاه ها:

  1. Ebrahim Mamani Ebrahim Mamani گفت:

    در این روش دیگه از چیپست سویچینگ استفاده نمیشه / یا استفاده میشه / در کل کدوم روش بهتر هست

    1. خیر استفاده نمیشه برای درک تفاوت بین سویچینگ و Bridging در میکروتیک به این لینک مراجعه کنید
      http://mikrotikfa.com/%d8%aa%d9%81%d8%a7%d9%88%d8%aa-%d8%a8%db%8c%d9%86-bridging-%d9%88-switching-%d8%af%d8%b1-%d9%85%db%8c%da%a9%d8%b1%d9%88%d8%aa%db%8c%da%a9/

    2. این روش جدید میکروتیک هست و هنوز در مرحله تست میباشد و در اینجا میکروتیک تصمیم میگیرد که آیا از switch استفاده شود ویا خیر

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *