به روزرسانی امنیتی : روتر هایتان را به ورژن ۶.۳۸.۵ آپدیت کنید

بیانیه شرکت میکروتیک در رابطه با اسناد منتشر شده در Wikileaks

📍 همانطور که اطلاع دارید اخیراً اسنادی (Vault 7) در رابطه با راه های نفود CIA در تجهیزات و شبکه های سرتا سر دنیا فاش شده است که در بخشی از آن به ابزاری اشاره می کند که به وسیله آن CIA می تواند ابزاری مخرب را به روتر های میکروتیک تزریق کند. این نفوذ از طریق پورت ۸۰ انجام می شود و با نام ChimayRed شناخته می شود.
📍همچنین به نظر می رسد این اکسپلویت در نسخه های v6.30.1 به بالا قابل استفاده نمی باشد.
📍 اکیداً توصیه می شود با راهکارهای امنیتی مختلف دسترسی از طریق WAN به روتر را محدود کرده و همیشه به آخرین نسخه میکروتیک روتر خود را بروزرسانی نمایید.

📌 هنوز ابزار و راهکاری برای شناسایی روتر های آلوده به این اکسپلویت ایجاد نشده است ولی می توان با بررسی ترافیک های پورت ۸۰ یا ۸۲۹۱ و… و لاگ گیری از آن ها ترافیک های غیرمعمول را شناسایی و دسترسی را محدود کرد.

📌 طبق توصیه های مسئولین و مدیران انجمن میکروتیک ، هرچه سریعتر روتر هایتان را به ورژن ۶.۳۸.۵ آپدیت کنید تا در صورت وجود فایل آلوده آن فایل پاک شود
What's new in 6.38.5 (2017-Mar-09 11:32):
!) www - fixed http server vulnerability;

📍 در این ورژن مشکل امنیتی موجود در HTTP Server حل شده

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

این مطلب را به اشتراک بگذارید...

منتشر شده در        ۱۹ اسفند ۱۳۹۵

امیر حسین فروزانی

امیر حسین فروزانی