آموزش راه اندازی سرویس Cloud بر روی اینترنت بکاپ

شاید تا به حال به این مشکل برخورده باشید که اینترنت اصلی شما Public IP نداشته باشد (NAT شده باشد ) و شما برای کنترل میکروتیک از راه دور از طریق اینترنت دوم (بکاپ) به سرویس Cloud نیاز داشته باشید ولی تا جایی که اطلاع دارید سرویس Cloud در میکروتیک از اینترنت Default Gateway شما استفاده میکنه و شما این امکان را ندارید که آنرا بر روی کانکشن دیگری قرار دهید. در این آموزش قصد داریم که این امکان را با اضافه کردن چند رول ساده برای شما عملی کنیم

 

سرویس Cloud میکروتیک بر روی سرور cloud.mikrotik.com قرار دارد

Operation details
Router checks for outgoing IP address change: every 60 seconds
Router waits for cloud server response: 15 seconds
DDNS record TTL: 60 seconds
Cloud time update: after router restart and during every ddns update (when router WAN IP address change or after force-ddns-update command)
Time-zone-autodetect: The time zone is detected depending from router public IP address and our commercial database.;

When enabled '/ip cloud' will send encrypted UDP packets to port 15252 to hosts that resolves from cloud.mikrotik.com. If you have connected a router and it has internet access you will see A record resolved for cloud.mikrotik.com in '/ip dns cache'.

 

پس ما برای اولین قدم نیاز داریم که روتی اضافه کنیم که آیپی های سرور Cloud میکروتیک از طریق اینترنت دوم ما فرستاده شوند

/ip route
add distance=1 dst-address=81.198.87.240/32 gateway=Internet2-sabanet
add distance=1 dst-address=91.188.51.139/32 gateway=Internet2-sabanet

پس از این کار اگر وارد قسمت IP-> Cloud شویم و دکمه Force Update را بزنیم میبینیم که آیپی سرویس Cloud تغییر کرده و به آیپی اینترنت دوم ما درآمده

در مرحله بعد نیاز دارم Routing Policy ای تعریف کنیم که هر درخواستی که از اینترفیس اینترنت بکاپ وارد شد از همان اینترفیس هم خارج شود

 

/ip firewall mangle
add action=mark-connection chain=input in-interface=Internet2-sabanet \
new-connection-mark=Saba_conn passthrough=no
add action=mark-routing chain=output connection-mark=Saba_conn \
new-routing-mark=saba passthrough=no

در آخر کافیست که یک روت برای این Policy اضافه کنیم

/ip route
add distance=1 gateway=Internet2-sabanet routing-mark=saba

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

این سایت از اکیسمت برای کاهش هرزنامه استفاده می کند. بیاموزید که چگونه اطلاعات دیدگاه های شما پردازش می‌شوند.