آموزش راه اندازی Capsman

توضیحات

شرکت میکروتیک امکانی را به نام CAPsMAN جهت مدیریت و کنترل سیستم های AP به بازار عرضه کرده است. این قابلیت  در RouterOS این امکان را می دهد که از  راه دور و بدون نیاز به اتصال به هریک از Access Point ها آنها را کنترل نمایید.

 برای این کار کافیست دستگاه را در حالت CAPs تنظیم کنید و سپس به‌صورت خودکار شروع به شناسایی و کنترل دستگاه ها می کند.

با استفاده از این روش با تغییر یک تنظیم به آسانی، بلافاصله تمامی APهای شما تنظیمات جدید را خواهد گرفت.

CAPsMAN بر روی تمامی روترها قابل اجرا می باشد در نتیجه نیازی به تغییر سخت‌افزار ندارند، همچنین دستگاه های قدیمی تر با ارتقا RouterOS آنها بسادگی این قابلیت را اجرا خواهند کرد.

سیستم CAPsMAN این اجازه را می دهد که به سرعت شبکه های گسترده ای را ایجاد کنید. انواع روتربرد میکروتیک جدید به همراه قابلیت CAPsMAN از کارخانه به بازار عرضه می شوند بنابراین شما به‌ سادگی با فشار یک دکمه دستگاه فوق را به شبکه CAPsMAN اضافه خواهید کرد.

این قابلیت با اتصال در هر دو لایه‌ی ۲ و ۳ بین CAPs Manager و AP شما کار می‌کند و نه‌تنها تنظیمات AP را مدیریت، بلکه ترافیک آن‌ها را نیز کنترل  می کند.

capsman

راه اندازی

ابتدا بر روی تمام AP ها آیپی ست میکنیم تا به صورت جداگانه به رادیو از طریق Winbox دسترسی داشته باشیم.

سپس به قسمت Manager در CapsMan میرویم و به صورت زیر عمل میکنیم

2016-10-31_10-42-49

بعد از apply  کردن مدت کوتاهی طول خواهد کشید تا certificate های مورد نیاز ساخته شوند

2016-10-31_10-45-15

در این مرحله به یک Bridge  نیاز داریم (تمام تنظیماتی که باید بر AP ها اعمال شود مانند Hotspot و یا DHCP-Server بر روی این اینترفیس اعمال کنید)

فرض میکنیم بر روی این Bridge ساخته شده یک آیپی ست و یک DHCP سرور راه اندازی شده.

سپس به قسمت DataPaths از Capsman میرویم و یک Datapath جدید به صورت زیر میسازیم

2016-10-31_10-56-48

سپس به قسمت Security Cfg میرویم و پسوردی  که میخواهیم بر روی AP ها اعمال شود وارد میکنیم

2016-10-31_10-59-03

سپس به قسمت Configuration میرویم

نکته : زمانی که نیاز به ۲ یا بیشتر Virtual AP نیاز دارید که بر روی رادیو ها داشته باشید باید ۲ یا بیشتر configuration بسازید

2016-10-31_11-02-50

2016-10-31_11-03-12

 2016-10-31_11-03-34

سپس به provisioning میرویم و به صورت زیر عمل میکنیم.

توجه : در اینجا ۰۰:۰۰:۰۰:۰۰:۰۰:۰۰ به معنی این میباشد که تنظیمات ما بر روی تمام AP های متصل به روتر اعمال شود.

نکته : زمانی که ۲یا بیشتر virtual ap نیاز دارید پس از ساختن configuration به تعداد مورد نیاز آنهارا در قسمت Slave Configuration وارد میکنیم

2016-10-31_11-05-34

در اینجا کار بر روی Capsman تمام شد.

سپس به تک تک AP ها وصل میشویم  و به قسمت CAP در وایرلس میرویم و به صورت زیر عمل میکنیم

توجه Discovery Interfaces را بر روی اینترفیسی قرار میدهیم که به روتر اصلی که Capsman بر روی آن میباشد

2016-10-31_11-14-01

در صورتی که مراحل بالا را درست انجام داده باشید باید AP شما به صورت زیر درآید

2016-10-31_11-18-24

و در روتر اصلی شما تمام AP های متصل نمایش داده شود

2016-10-31_11-17-45

بهبود موبایلیتی کاربران

/caps-man access-list
add action=accept interface=all signal-range=-80..120
add action=reject interface=all signal-range=-120..-81

دیدگاه ها:

  1. با سلام.
    درمورد قسمت آخر “بهبود موبایلیتی کاربران” بیشتر توضیح بدید.
    ممنون از این مقاله . بسیار خوب بود موفق باشید.

    1. اینکار باعث میشود که درصورتی که کلاینت شما کمتر از -۸۱ باشد ارتباطش قطع شود و به Radio با سیگنال بهتر وصل شود

  2. یوسف کبیری گفت:

    سلام
    چرا درمورد مدل یا مارک AP ها صحبتی نشده
    باید حتما برند همه اونها هم میکروتیک باشه؟ یا اینکه میشه با بقیه ی AP ها مثلا یوبیکیوتی ها هم این کار رو کرد؟

  3. Capsman یک پروتکل ارتباطی برای اختصاصی میکروتیک هست

  4. حسین گفت:

    سلام دوستان
    ما دانشگاه ۱۰۰ اکسس پوینت داریم
    مدیر ایتی به ما اعلام کرده که به تک تک اکسس پوینت ها وصل بشم و سرعت انهارو چتک کنم اکسس پوینت
    ubiquiti
    هستن هر کدوم به فاصله ۲ متری
    اکسس پوینت چک کردم باید برم واسه بعدی
    حالا واسه من سواله که من قاعدتا ۸ تا اکسس پوینت که در یک راهرو و بافاصله کم هستند باید ۸ تا اکسس پوینتو من در قسمت وایفا گوشیم ببینم ولی یک اکسس پوینت و با یکم اسم میبینم ولی اتوماتیک وصل میشم به بعدی
    بعد یک صفحه میاد نام کاربری و رمز عبور میدم به اینترنت وصل میشم شبیه hotspot
    دوستان اینو با چه چیزی پیاده کردن
    با فول مش یا capsman
    ولی اکسس پوینت ها ubiquiti
    هستن نه میکروتیک

    1. اولا فاصله ۲متر خیلی کم و برای سلامتی تمام افراد اونجا مضر هست
      دوما cAPsman فقط برای دیوایس های میکروتیک هست.
      سوما پیاده سازی هات اسپات با میکروتیک ویا کریو نیز قابل انجام است.

  5. علیرضا گفت:

    سلام من یم sxt sq hp تهیه کردم که دارای لایسنس سطح ۴ هست اما مثل sxt lit 5 نمیشه از قسمت wanبه تنظیماتش دسترسی پیدا کرد و روی اکسس پوینت بزارمش کلا ایکونش غیر فعاله و همچنین یک نوشته قرمز میگه که باید از قسمت capsman تنظیماتا انجام بدم تا حالا این کارا نکردم امکانش هست راهنماییم کنید .ممنون

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

این سایت از اکیسمت برای کاهش هرزنامه استفاده می کند. بیاموزید که چگونه اطلاعات دیدگاه های شما پردازش می‌شوند.