امنیت روتر میکروتیک خود را بالاببرید.

تفییر نام کاربری

توصیه میشود نام کاربری دیفالت روتر که Admin میباشد را تغییر دهید.

/user print
/user set 0 name=myname

تغییر رمز عبور

توصیه میشود از نرم افزار pwgen برای ساخت کلمه عبور استفاده شود.

/user set 0 password="!={Ba3N!"40TуX+GvKBz?jTLIUcx/," 

 

دسترسی براساس آیپی

در میکروتیک شما میتوانید هر نام کاریری محدود به آیپی خاص کنید.

/user set 0 allowed-address=x.x.x.x/yy

اتصالات امن

تمام محصولات میکروتیک این امکان را دارند که بر اساس اتصالات امن مدیریت شوند . SSH , Secure Winbox,HTTPS

 

سرویس های نا امن

تنها سرویس های ایمن را فعال نگه دارید.

/ip service disable telnet,ftp,www,api,api-ssl

تغییر پورت

/ip service set ssh port=2200

ایجاد دسترسی بر اساس آیپی

/ip service set winbox allowed-address=192.168.88.0/24

غیر فعال سازی برخی از سرویس های ناامن دیگر

/ip proxy set enabled=no
/ip socks set enabled=no
/ip upnp set enabled=no
/ip cloud set ddns-enabled=no update-time=no

دسترسی مک آدرس

میکروتیک این امکان را برای راحتی مدیریت دستگاه دارد که شما میتوانید ازطریق mac-address به دستگاه متصل شوید (telnet – Winbox )

/tool mac-server set allowed-interface-list=none

/tool mac-server mac-winbox set allowed-interface-list=none

/tool mac-server ping set enabled=no

Neighbor Discovery

Neighbor Discovery پروتکلی است که دریک شبکه روتر های میکروتیک همدیگر را شناسایی و نمایش میدهند.

/ip neighbor discovery-settings set discover-interface-list=none

Bandwidth server

این امکانی است که میکروتیک برای تست پهنای باند بین دو دستگاه میکروتیک فراهم آورده است.

/tool bandwidth-server set enabled=no

 

بالا بردن امنیت SSH

برای بالا بردن امنیت SSH باید از امکان Crypto استفاده کرد

/ip ssh set strong-crypto=yes

پنل LCD

برخی از سری های میکروتیک دارای LCD برای نمایش اطلاعات و گراف ها هستند پین دیفالت این LCD ها ۱۲۳۴ میباشد که درصورتی که LCD فعال باشد مهاجم به راحتی دستگاه شمارا به حالت کارخانه برمیگرداند.

/lcd set enabled=no

دیدگاه ها:

  1. میثم گفت:

    مطلب مفیدی بود

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

این سایت از اکیسمت برای کاهش هرزنامه استفاده می کند. بیاموزید که چگونه اطلاعات دیدگاه های شما پردازش می‌شوند.

این مطلب را به اشتراک بگذارید...

منتشر شده در        ۱۰ خرداد ۱۳۹۷

امیر حسین فروزانی

امیر حسین فروزانی